Reparatur eines imax B6

Wie vieles in meinem Geräterepertoire kommt auch dieses Gerät via Bucht aus dem Reich der Mitte. Ich erinnere mich nicht mehr, seit wann ich es habe, aber seit 2011 dürfte es sicher schon hier sein. Ich verwende immer mal wieder und schätze es sehr, weil es jede Art von Akku lädt: Pb, NiMh und auch meine LiPo für Afu-Zwecke. Letzthin wollte ich einen Pb-Akku aus einer USV damit laden, was aber wenige Sekunden nach dem Start des Ladevorgangs mit der Meldung "Break Down" scheiterte. Da dachte ich mich noch nicht viel bei; ein Pb-Akku hat im Endstadium einen so hochohmigen Innenwiderstand, dass er keinen Strom mehr von einem Ladegerät annimmt. So weit, so schlecht. Als ich nun heute einen Satz NiMh laden wollte und dieselbe Meldung erschien, wurde es doch langsam suspekt. So hab ich meine LiPos angeschlossen - dasselbe Ergebnis. Die Batterien waren also nicht die schuldigen in der Geschichte. Nach einer kurzen Recherche im Web stiess ich auf ein Forum, in dem das "Break Down" Thema näher erörtert wurde. Es berichtete jemand von einen verbrannten Chip direkt neben den Ladeausgängen. Nach dem Öffnen fand ich den auch in meinem Gerät sofort wieder - IRF7811A, ein N-Mosfet im SO8-Gehäuse - 3 Pins Drain, 4 Pins Source und einmal Gate. Innerhalb der Schaltung mass ich 0,2V zwischen Source und Gate - ok, in der Schaltung messen ist immer so ne Sache, also raus mit dem Chip, und in der Tat; auch nackt auf dem Tisch 0,2V zwischen Source und Gate. Testweise setzte ich einen IRLZ24 ein und siehe da - das Gerät lädt wieder wie es sollte. Warum sich nun dieser Fet, in meinem Gerät ohne äussere Zeichen, verabschiedet hat, habe ich weder meinem Gerät noch dem Thread im Web entnehmen können; jedenfalls ist nun ein 10er Satz Ersatz-Fets im SO8-Format unterwegs :-).